升级wordpress插件导致不能进入后台,显示HTTP500错误的解决方法

今天登陆我的博客后台,看到有一个插件(All in One SEO Pack 1.6.13.3)可以升级,就顺手升级了。下载完该插件,点击启用后,意想不到的事情发生了,谷歌浏览器里竟然出现了“HTTP 错误 500 (Internal Server Error)”,之前升级过很多次插件也没遇到过这种情况。错误画面如下图所示:

482cc2d155d3decfbe008e80ab7b51a3

刚开始觉得,如果重新登陆一下,可能就没事儿了。接着就输入账号和密码,结果还是出现同样的错误。这时的错误画面如下图所示:

b50ba5173bc31b6b4de7c973351aee58

很是奇怪啊,回想刚才升级插件的操作过程,初步判定问题应该是出在插件本身上。如果把All in One SEO Pack删除,估计就可以了。赶紧登陆ftp,把它删除,之后再次登陆博客后台,果然可以正常登陆了。登陆后,点击插件页面,页面上出现一行提示,如下图所示:

495fcfd6ef664c744cdcd31dff142f69

对了,我使用的WordPress版本是 3.2.1,看来这次的错误应该就是最新的seo插件跟程序不兼容导致的。有了这次经历,看来今后升级插件需小心些才好。使用WordPress建站的朋友挺多的,没遇到这种错误的今后也留意一些吧!

《升级wordpress插件导致不能进入后台,显示HTTP500错误的解决方法》有6个想法

发表评论

电子邮件地址不会被公开。 必填项已用*标注

此站点使用Akismet来减少垃圾评论。了解我们如何处理您的评论数据